Роутер не получает IP от модема

ВИРІШЕНО
Highlighted
Відслідковувач

Роутер не получает IP от модема

Есть роутер TL-WR740N волевский, модем аррис от них же. С обеда сегодня роутер перестал видеть модем вообще, интернета соответственно нету. Локальная сеть и wifi работают.

http://192.168.100.1/ не открывается при подключении через роутер, при подключении модема напрямую в ПК - открывается, интернет есть.

Не помогло:

  • перезагружать устройства в любых последовательностях
  • заменять кабели на заведомо исправные
  • сбрасывать настройки роутера на заводские

Интересного в логах роутера разве что повторяющееся

1st day 00:00:38	 DHCP      	INFO   	DHCPC DHCP Service unavailable, recv no OFFER
1st day 00:00:56	 IPv6      	NOTICE 	Dhcp6c is timeout.
Місто

Львів

1 ЗАТВЕРДЖЕНЕ РІШЕННЯ

Затверджені рішення
Highlighted
Магістр

Re: Роутер не получает IP от модема


@vsnares  написал (-а):

Не подключен - горит оранжевым, подключен - всё так же горит оранжевым.

В интерфейсе самого роутера появляется надпись WAN port is unplugged! если кабель отключить, если подключить - исчезает, так что какой-то там контакт есть, получается?


одна из пар в разъеме подгорела. надо менять роутер.
берите полный комплект роутера, паспорт и  в Центр Обслуживания на замену ( если роутер в аренде) 

если куплен у Воли и не вышел гарантийный срок, то у вас должен быть гарантийный талон и надо нести в сервисный центр TP-Link.

Переглянути рішення в оригінальному пості

Місто

Днепр

ВІДПОВІДЕЙ:5
Highlighted
Магістр

Re: Роутер не получает IP от модема

у роутера мог выгореть WAN  порт.

вы когда туда кабель подключаете, то лампочка загорается?

Місто

Днепр

Highlighted
Відслідковувач

Re: Роутер не получает IP от модема

Не подключен - горит оранжевым, подключен - всё так же горит оранжевым.

В интерфейсе самого роутера появляется надпись WAN port is unplugged! если кабель отключить, если подключить - исчезает, так что какой-то там контакт есть, получается?

Місто

Львів

Highlighted
Гуру

Re: Роутер не получает IP от модема

похоже трабла в самом роуте. если бы не работал инет воли то не было бы ничего и без роутера. у вас напрямую инет норм работает? 

 

с ipv6 это нормально он не должон быть активным . у воли он не зайдествован и стандартный  ipv4 идет 

а dhcp он получить не сможет ибо нужен ван порт, а роутер его не видит.  

из вариантов это 

1. поменя кабель (мож битый ваш...) 

2. пробуйте менять роутер 

 

хотя, вот нагуглил еще https://forum.tp-linkru.com/viewtopic.php?t=2870 пишут что трабла в обжимке кабеля была 

 

а тут пишут что скорее сгорел ван порт http://help-wifi.com/oshibki-i-polomki/router-ne-vidit-internet-kabel-ne-rabotaet-wan-port/ 

 

Highlighted
Магістр

Re: Роутер не получает IP от модема


@vsnares  написал (-а):

Не подключен - горит оранжевым, подключен - всё так же горит оранжевым.

В интерфейсе самого роутера появляется надпись WAN port is unplugged! если кабель отключить, если подключить - исчезает, так что какой-то там контакт есть, получается?


одна из пар в разъеме подгорела. надо менять роутер.
берите полный комплект роутера, паспорт и  в Центр Обслуживания на замену ( если роутер в аренде) 

если куплен у Воли и не вышел гарантийный срок, то у вас должен быть гарантийный талон и надо нести в сервисный центр TP-Link.

Переглянути рішення в оригінальному пості

Місто

Днепр

Highlighted
Відслідковувач

Re: Роутер не получает IP от модема

Всё именно так и оказалось, проблема решена путем замены роутера.

Місто

Львів