через некоторое время постоянно пропадает соединение с WAN

ВИРІШЕНО
Допитливий

через некоторое время постоянно пропадает соединение с WAN

Когда подключаю роутер. (Пробовал 2 роутера: ASUS RT-N66U и Tenda F303) то, переодически на роутере пропадает соединение с WAN.

 

1)на роутере асус при этом статус подключения к интернету в настройках роутера остается "Connected"? но на всех устройсвах пропадает интернет..

ПОмагает перезагрузка роутера или можема. или даже отключение и подключение кабеля от модема к WAN порту роутера.

 

2) на роутере Тенда проблема та же. но при этом статус подключения к интернету в настройках роутера становится Disconnected

здесь же помогает даже обычная перезагрузка страницы настройки роутера. или обновление статуса подключения!

 

Я не могу понять в чем причина. У кого такое было? как решить? Может быть mac адрес роутера нужно зарегистрировать в воле?

1 ЗАТВЕРДЖЕНЕ РІШЕННЯ

Затверджені рішення
Старанний

Re: через некоторое время постоянно пропадает соединение с WAN

Пошли третьи сутки работы на выделенном IP, все работает без сбоев!

Переглянути рішення в оригінальному пості

ВІДПОВІДЕЙ:125
Магістр

Відповідь: через некоторое время постоянно пропадает соединение с WAN

если перед роутером есть кабельный модем, то НЕ нужно

 

при смене устройства, подключенного к модему, последний нужно каждый раз при этом перегружать, иначе интернета не будет.

Місто

Київ

Допитливий

Відповідь: через некоторое время постоянно пропадает соединение с WAN

Это понятно. Но проблема же не в том что у меня нет интернета сразу после подключения нового устройства к модему. Я же описал ситуацию.
Переодически примерно раз или 2 раза в сутки отключается интернет
Місто

Київ

Допитливий

Відповідь: через некоторое время постоянно пропадает соединение с WAN

Просто, чтобв исключить проблему с роутером, я пробовал пользоваться 2 разными роутерами. Проблема осталась.
Місто

Київ

Старанний

Відповідь: через некоторое время постоянно пропадает соединение с WAN


icarusx написано:
Просто, чтобв исключить проблему с роутером, я пробовал пользоваться 2 разными роутерами. Проблема осталась.

Ну в таком случае - меняйте модем.. 

Місто

Київ

Магістр

Відповідь: через некоторое время постоянно пропадает соединение с WAN

пройдите по адресу diag.volia.net/modem

там введите мак-адрес своего модема и выберите город

озвучьте уровни сигналов (мак-адрес озвучивать не нужно)

Місто

Київ

Допитливий

Відповідь: через некоторое время постоянно пропадает соединение с WAN

ПараметрЗначение
 
Тип модуляцииatdma
Upstream TX Power50.8
Upstream RX Power, Iface PL9.5 , (10)
Upstream SNR35.2
Downstream RX Power6.7
Downstream SNR38.2
Micro Reflx26
 
Аттенюатор *0
Iface PL Norma10
Місто

Київ

lx
Відслідковувач

Відповідь: через некоторое время постоянно пропадает соединение с WAN

Та же самая ситуация, несколько раз в день пропадает интернет, помогает передергивание кабеля от роутера к модему или просто обновить ip адрес на роутере. Без роутера пробовал только один день и вроде проблем небыло, но может просто повезло или не заметил. Началось это в конце прошлого года, до этого полтора года с этим роутером все работало нормально, никаких изменений в то время у меня небыло. Сейчас поменял роутер на новый asus rt-ac66u (до этого был linksys ea2700), проблема осталась. Обращался на днях в саппорт, ничем не помогли, сказали что оформили мне заявку на настройку роутера, но так никто и не звонил, заявка почему-то значится как отмененная. Так-же сейчас нашел еще людей с такой же проблемой на форуме ixbt.

 

http://forum.ixbt.com/topic.cgi?id=14:57192-101#3425

тут у человека та же проблема и судя по ip, он тоже на "воле", тот же роутер и говорит, что пробовал разные прошивки, но ничего не помогло.

 

вот еще один человек с тем же роутером

http://forum.ixbt.com/topic.cgi?id=14:57192-101#3427

 

Но дело не в конкретной модели роутера, т.к. у меня и со старым было то же самое.

 

Сейчас у меня постоянно запущен ping и когда интернет пропадает на странице модема количество переданных пакетов продолжает увеличиваться, значит роутер передает пакеты модему, а модем вероятно передает их вашему оборудованию, но ответа почему-то не приходит.

Місто

Київ

Магістр

Відповідь: через некоторое время постоянно пропадает соединение с WAN

Користувач


icarusx написав:
Upstream TX Power50.8


 

значение -- на грани допустимого

 

когда значение достигает 52 51 dBmV (параметры сигнала могут "гулять" в разные стороны при работе модема), модем начинает отваливаться (я смотрю, это массовое явление, у меня по умолчанию тоже так было, а теперь вот так:

 

Спойлер

 

111.jpg

 

 

собственно, поэтому и интернет пропадает

 

чините линию

 

вот инструкция

 

мне помогала не раз.

Місто

Київ

Магістр

Відповідь: через некоторое время постоянно пропадает соединение с WAN

Користувач


lx написав:

Но дело не в конкретной модели роутера, т.к. у меня и со старым было то же самое.



 

...а в параметрах вашей линии.

 

вам туда же -- мерять параметры линии и смотреть советы по приведению этого безобразия в порядок :smileyhappy:

 

вообще, docsis и adsl очень зависят от качества "последней мили" и если эта самая "миля" некачественная -- будут проблемы

 

если их устранить -- все будет работать как часы без обрывов и перезагрузок -- проверено

Місто

Київ